#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:18 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 16:00:40)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:41)
    1. Dave Wallace (dwallacelf, 16:01:49)
    2. mackonstan (mackonstan, 16:02:44)
    3. Lijian Zhang (Lijian_Zhang, 16:02:53)
    4. John DiGiglio (JDigi, 16:03:14)

  2. Action Items (dwallacelf, 16:04:04)
    1. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (dwallacelf, 16:04:52)
    2. Matt Smith (mgsmith, 16:05:05)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 16:05:17)
    4. ACTION: Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars (dwallacelf, 16:06:04)

  3. Decommissioned Hardware (dwallacelf, 16:08:18)
    1. Casey to confirm what the process is per LFN asset allocation process. TSC will vote on the specific hardware in question when the list of servers is complete. (dwallacelf, 16:13:51)
    2. ACTION: Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware. (dwallacelf, 16:14:39)

  4. Infra (dwallacelf, 16:14:54)
    1. SaphireRapids servers are in, but do not have explicit ETA for servers from Vexxhost. (dwallacelf, 16:15:46)
    2. Correction: SphireRapids CPUs have arrived ^^^^ (dwallacelf, 16:16:19)
    3. Donations of NIC hardware for SaphireRapids testbeds are in process. Currently there appear to be delays of 100GbE NICs due to to ongoing supply chain issues. (dwallacelf, 16:17:59)
    4. SnowRidge pluggables arrived which appear to have fixed the interface flapping issue. (dwallacelf, 16:26:48)

  5. Scapy & GPLv2 Licensing (dwallacelf, 16:27:48)
  6. LFN TAC/SPC/GB Updates (dwallacelf, 16:28:41)
  7. Events (dwallacelf, 16:30:06)


Meeting ended at 16:32:19 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars
  4. Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot` (13)
  3. JDigi (2)
  4. mackonstan (1)
  5. mgsmith (1)
  6. Lijian_Zhang (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. fan_zhang (0)
  10. neale (0)
  11. valderrv (0)
  12. vrpolak (0)


Generated by MeetBot 0.1.4.