#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:58 UTC (full logs).

Meeting summary

    1. mackonsta (mackonstan, 15:02:11)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:13)
    1. Joel Halpern (JoelHalpern, 15:02:14)
    2. mackonstan (mackonstan, 15:02:15)
    3. Dave Wallace (dwallacelf, 15:03:00)
    4. John DiGiglio (JDigi, 15:04:37)

  2. Action Items (dwallacelf, 15:04:42)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:05:29)
    2. ACTION: Dave to follow up on CVE publication (dwallacelf, 15:05:46)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:05:59)
    4. Maciek reports that 15 decomissioned servers were donated, others apparently scrapped. (dwallacelf, 15:07:13)
    5. https://support.vexxhost.com/hc/en-us/requests/363493 (mackonstan, 15:07:47)
    6. above link is for Vexxhost ticket: #363493, FD.io - Infrastructure refresh, part3, scope: track the donation (or disposal) of the decommissioned server hardware equipment. (mackonstan, 15:08:38)
    7. ACTION: Maciek to report back on the specifics of which servers were donated and/or scrapped or if there was a typo in the ticket (dwallacelf, 15:08:42)

  3. Infra (dwallacelf, 15:09:11)
    1. Saphire Rapids status: one chassis faulty, RMA'd and verified as faulty by Super Micro (dwallacelf, 15:10:01)
    2. 7 other SaphireRapids are running, waiting for cable installation. (dwallacelf, 15:10:49)
    3. Intel & Nvidia cables have arrived, import fees required for Nvidia cables. (dwallacelf, 15:11:37)
    4. VOTE: Voted on "Approve payment of import fees on donated cables for SaphireRapids testbeds not to exceed $350USD?" Results are, +1: 5 (dwallacelf, 15:13:33)

  4. Scapy & GPLv2 Licensing (dwallacelf, 15:17:27)
  5. Events (dwallacelf, 15:17:47)
  6. FD.io Webinars (dwallacelf, 15:18:40)
    1. CSIT team working on scrubbing documentation, thus postponing CSIT Dashboard Webinar for a month (dwallacelf, 15:19:45)

  7. Website & PR (dwallacelf, 15:20:42)
    1. ACTION: Dave to contact Robert Varga (OpenDaylight PTL) to understand how to automate SBOM for FD.io projects (dwallacelf, 15:30:25)


Meeting ended at 15:30:42 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to follow up on CVE publication
  3. Dave to create wiki page describing how contributors to VPP become a committer
  4. Maciek to report back on the specifics of which servers were donated and/or scrapped or if there was a typo in the ticket
  5. Dave to contact Robert Varga (OpenDaylight PTL) to understand how to automate SBOM for FD.io projects


People present (lines said)

  1. dwallacelf (23)
  2. collab-meetbot` (7)
  3. mackonstan (5)
  4. JoelHalpern (2)
  5. JDigi (2)
  6. mgsmith (1)


Generated by MeetBot 0.1.4.