#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:16 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:02:38)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:11)
    1. Dave Wallace (dwallacelf, 15:03:16)
    2. Matt Smith (mgsmith, 15:03:18)
    3. edwarnicke (edwarnicke, 15:03:20)
    4. Joel Halpern (JoelHalpern, 15:03:52)
    5. valderrv (valderrv, 15:04:03)

  2. Action Items (dwallacelf, 15:04:37)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:10:58)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:11:11)
    3. CVE information for CVE-2022-46397 have been published (dwallacelf, 15:11:36)
    4. https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-46397 (dwallacelf, 15:11:47)

  3. Infra (dwallacelf, 15:12:14)
  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:15:24)
    1. 2023 part-1: add 4 x Xeon SPR 4RU servers for 2 x 1n-spr vpp_device testbeds and 2 x TG-TRex servers (dwallacelf, 15:16:01)
    2. Expected cost $36.4k (4 x $9.1k) for SuperMicro barebone servers with memory and disks. (dwallacelf, 15:17:13)
    3. SPR processors to be donated by Intel - specific SKUs TBC with Intel team. (dwallacelf, 15:18:15)
    4. NICs and cables - Maciek/Peter need to review what is in inventory & add any new requirements to the request (dwallacelf, 15:19:25)
    5. 2023 part-2: add 2 x 3n-ICXD performance testbeds (dwallacelf, 15:20:44)
    6. Expected cost TBC (used to be $5k per SuperMicro unit) or $20k total (dwallacelf, 15:21:42)
    7. Intel to donate CPUs (dwallacelf, 15:22:19)
    8. Nics & cable TBD (dwallacelf, 15:23:07)
    9. Dave volunteered to attend DTF scheduling committee meetings (dwallacelf, 15:30:40)


Meeting ended at 15:31:38 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot` (13)
  3. JDigi (1)
  4. mgsmith (1)
  5. edwarnicke (1)
  6. JoelHalpern (1)
  7. valderrv (1)
  8. mackonstan (0)
  9. fan_zhang (0)
  10. neale (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.