#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:03:38 UTC (full logs).

Meeting summary

    1. Lijian Zhang (Lijian_Zhang, 15:05:19)
    2. Matt Smith (mgsmith, 15:07:04)
    3. valderrv (valderrv, 15:07:54)
    4. John DiGiglio (JDigi, 15:08:01)
    5. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:08:02)
    6. Lijian Zhang (Lijian_Zhang, 15:08:07)

  1. Action Items (dwallacelf, 15:08:10)
    1. Joel Halpern (JoelHalpern, 15:08:13)

  2. Action Items (dwallacelf, 15:08:52)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:08:57)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:09:09)

  3. Archive FD.io Projects (dwallacelf, 15:09:24)
    1. VOTE: Voted on "Approve archiving of the FD.io TLDK project?" Results are, +1: 5 (dwallacelf, 15:11:53)
    2. ACTION: Dave to open an LF-IT to archive TLDK (dwallacelf, 15:12:10)
    3. On SPR quote request: Still waiting for Vexxhost. (vrpolak, 15:21:00)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:21:57)
  5. Infra (dwallacelf, 15:22:50)
    1. Jenkins Nomad plugin upgrade to be coordinated with Vanessa, Dave, & Peter to test on sandbox and then deploy it in production (dwallacelf, 15:25:09)


Meeting ended at 15:34:18 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to open an LF-IT to archive TLDK


People present (lines said)

  1. collab-meetbot (17)
  2. dwallacelf (15)
  3. Lijian_Zhang (3)
  4. mgsmith (2)
  5. JoelHalpern (2)
  6. vrpolak (2)
  7. JDigi (2)
  8. valderrv (1)
  9. edwarnicke (0)
  10. mackonstan (0)
  11. fan_zhang (0)
  12. neale (0)


Generated by MeetBot 0.1.4.