#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:15 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:34)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:13)
    1. Matt Smith (mgsmith, 15:01:21)
    2. valderrv (valderrv, 15:01:28)
    3. Jeff Shaw proxy for John DiGiglio (JeffShaw, 15:02:08)
    4. ACTION: Invite Intern to TSC meetings (dwallacelf, 15:05:27)

  2. Action Items (dwallacelf, 15:07:56)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:08:10)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:08:21)
    3. Joel Halpern (JoelHalpern, 15:08:38)

  3. VPP Project Committer Nomination (dwallacelf, 15:08:41)
    1. VOTE: Voted on "Does the FD.io TSC approve Mohammed Hawari as a VPP Committer?" Results are, +1: 6 (dwallacelf, 15:10:41)
    2. https://docs.releng.linuxfoundation.org/en/latest/committer-management.html (valderrv, 15:10:53)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:11:16)
    1. Jeff looking into the appropriate Saphire Rapids SKU for shipping CPUs to SuperMicro.  Once that plan is finalized, SuperMicro to generate the quote for the systems. (dwallacelf, 15:13:37)
    2. Waiting for ICX-D quote from SuperMicro (dwallacelf, 15:16:30)

  5. Infra (dwallacelf, 15:18:12)
  6. Events (dwallacelf, 15:19:36)
    1. https://teamup.com/ksgw6qzqcmg9zbzsfq?date=2023-06-06&view=md3 (dwallacelf, 15:22:05)
    2. Next week's TSC meeting cancelled to due to conflict with D&TF (dwallacelf, 15:23:29)

  7. FD.io Webinars (dwallacelf, 15:25:40)


Meeting ended at 15:32:08 UTC (full logs).

Action items

  1. Invite Intern to TSC meetings
  2. Dave to amend SRT documents to reflect changes
  3. Dave to find out if TRex is FD.io project and report back


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (17)
  3. vrpolak (2)
  4. mgsmith (2)
  5. valderrv (2)
  6. JeffShaw (2)
  7. JoelHalpern (2)
  8. edwarnicke (1)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. neale (0)


Generated by MeetBot 0.1.4.