#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:57 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:02:08)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:11)
    1. valderrv (valderrv, 15:02:13)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:15)
    3. John DiGiglio (JDigi, 15:02:25)
    4. Lijian Zhang (Lijian_Zhang, 15:03:03)

  2. Action Items (dwallacelf, 15:05:01)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:05:39)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:05:52)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:06:09)
    1. Intel shipped CPUs to SuperMicro. Vexxhost sent invoice. Will vote next week after LFN Finance reviews it. (dwallacelf, 15:10:23)

  4. New Technology (dwallacelf, 15:10:54)
    1. ACTION: Lijian to reach out to connect us to NVidia Grace CPU (Arm Neoverse v2) contacts to investigate adding equipment to CSIT performance testing (dwallacelf, 15:19:27)

  5. Infra (dwallacelf, 15:19:38)
    1. Some minor issues with Saphire Rapids testbed setup, but results being generated for CSIT 23.06 Release report (dwallacelf, 15:23:33)

  6. Events (dwallacelf, 15:23:46)
    1. LFN D&TF forum events went very well. Presentations & recordings are available on the lfnetworking wiki page (dwallacelf, 15:25:45)
    2. https://wiki.lfnetworking.org/display/LN/2023-06+LFN+Developer+Event+Topics+June#id-202306LFNDeveloperEventTopicsJune-FD.ioTopics (dwallacelf, 15:26:43)


Meeting ended at 15:29:22 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. Lijian to reach out to connect us to NVidia Grace CPU (Arm Neoverse v2) contacts to investigate adding equipment to CSIT performance testing


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (13)
  3. JDigi (2)
  4. valderrv (1)
  5. vrpolak (1)
  6. Lijian_Zhang (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. neale (0)
  12. mgsmith (0)


Generated by MeetBot 0.1.4.