#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:40)
    1. Joel Halpern (JoelHalpern, 15:00:53)
    2. Matt Smith (mgsmith, 15:00:59)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:04)
    4. John DiGiglio (JDigi, 15:03:10)
    5. Lijian Zhang (Lijian_Zhang, 15:03:46)

  2. Action Items (dwallacelf, 15:05:03)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:05:26)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:06:29)
    3. ACTION: Tina to reach out to contacts at NVidia wrt. adding Grace CPU to CSIT Performance testing (dwallacelf, 15:09:25)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:10:07)
    1. edwarnicke (edwarnicke, 15:11:29)
    2. VOTE: Voted on "Does the FD.io TSC approve the purchase order from Vexxhost for 4 SaphireRapids servers gated by approval from LFN Finance?" Results are, +1: 7 (dwallacelf, 15:12:41)
    3. Intel has confirmed details of Icelake-D server specs & Maciek to request quote from Vexxhost (dwallacelf, 15:16:34)

  4. Infra (dwallacelf, 15:16:51)
    1. Tina proposed to upgrade 2 vpp-device TX2 servers with a Ampere Altra servers (dwallacelf, 15:22:40)
    2. ACTION: Dave to investigate acquisition of Ampere Altra servers for vpp-device testbed (dwallacelf, 15:23:17)

  5. Website & PR (dwallacelf, 15:26:29)
    1. Simran working on PR updates to FD.io main site & usability issues for CSIT dashboard (dwallacelf, 15:27:25)

  6. Move to LFN meeting tool for TSC meetings (dwallacelf, 15:28:28)
    1. Casey to delete current google calendar invite and add the TSC meeting to the LFX meeting tool. (dwallacelf, 15:30:12)


Meeting ended at 15:41:14 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. Tina to reach out to contacts at NVidia wrt. adding Grace CPU to CSIT Performance testing
  4. Dave to investigate acquisition of Ampere Altra servers for vpp-device testbed


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (17)
  3. JoelHalpern (2)
  4. edwarnicke (2)
  5. mgsmith (2)
  6. vrpolak (2)
  7. JDigi (2)
  8. Lijian_Zhang (2)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. neale (0)
  12. valderrv (0)


Generated by MeetBot 0.1.4.