#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:36 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:19)
    1. John DiGiglio (JDigi, 15:02:28)
    2. Joel Halpern (JoelHalpern, 15:02:34)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:40)

  2. Action Items (dwallacelf, 15:03:35)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:04:01)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:04:24)
    3. Matt Smith (mgsmith, 15:05:00)
    4. Casey discovered that the approved budget is not publicly available (dwallacelf, 15:08:34)
    5. ACTION: Dave to review Ampere Altra vpp-device replacement with CSIT team (dwallacelf, 15:10:57)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:17:32)
    1. Dave sent request to Vexxhost for IceLake-D servers. (dwallacelf, 15:18:07)

  4. New Technology (dwallacelf, 15:18:27)
    1. Dave waiting to hear from NVidia Grace CPU account team (dwallacelf, 15:19:01)

  5. Infra (dwallacelf, 15:19:14)
    1. Vratko reporting snowridge servers are still not accessible.  Peter is working with Vexxhost to identify the issue. (dwallacelf, 15:20:38)

  6. Events (dwallacelf, 15:20:55)
    1. November 13-16 D&TF is in Budapest will be in person (dwallacelf, 15:21:43)
    2. DPDK summit in Ireland Sept 12-13th (dwallacelf, 15:22:01)
    3. Dave to schedule FD.io Techinical Working Stream with StrongSwan PTL to discuss StrongSwan VPP Plugin integration testing & development (dwallacelf, 15:27:55)


Meeting ended at 15:30:40 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. Dave to review Ampere Altra vpp-device replacement with CSIT team


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (13)
  3. JDigi (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. fan_zhang (0)
  10. neale (0)
  11. valderrv (0)


Generated by MeetBot 0.1.4.