#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:23 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:28)
    1. Joel Halpern (JoelHalpern, 15:02:29)
    2. Matt Smith (mgsmith, 15:02:37)
    3. John DiGiglio (JDigi, 15:02:41)
    4. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:03:28)

  2. Action Items (dwallacelf, 15:04:08)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:04:24)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:04:45)
    3. ACTION: Dave to request quote from Vexxhost for 2 Ampere Altra servers to replace vpp-device ThunderX2 servers (dwallacelf, 15:06:36)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:06:54)
    1. edwarnicke (edwarnicke, 15:08:00)
    2. Invoice for SaphireRapids order approved for payment by LFN Finance (dwallacelf, 15:10:07)
    3. VOTE: Voted on "FD.io TSC approves order of 4 Xeon IceLake-D servers for CSIT perf lab per Vexxhost quote not to exceed $21k USD?" Results are, +1: 6 (dwallacelf, 15:17:53)

  4. New Technology (dwallacelf, 15:20:27)
    1. Dave waiting for contact from Nvidia Grace CPU account team (dwallacelf, 15:20:41)

  5. Infra (dwallacelf, 15:20:54)


Meeting ended at 15:31:22 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. Dave to request quote from Vexxhost for 2 Ampere Altra servers to replace vpp-device ThunderX2 servers


People present (lines said)

  1. collab-meetbot` (17)
  2. dwallacelf (16)
  3. JoelHalpern (2)
  4. mgsmith (2)
  5. JDigi (2)
  6. vrpolak (2)
  7. edwarnicke (2)
  8. mackonstan (0)
  9. fan_zhang (0)
  10. neale (0)
  11. valderrv (0)


Generated by MeetBot 0.1.4.