#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:12 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:23)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:50)
    1. Dave Wallace (dwallacelf, 15:01:54)
    2. Joel Halpern (JoelHalpern, 15:01:54)
    3. Matt Smith (mgsmith, 15:01:54)
    4. Lijian Zhang (Lijian_Zhang, 15:01:55)
    5. John DiGiglio (JDigi, 15:02:14)

  2. Action Items (dwallacelf, 15:02:22)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:02:47)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:03:02)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:03:31)
    1. Part 1 is complete, now waiting for ETA of Saphire Rapids servers (dwallacelf, 15:05:23)
    2. Part 2 is waiting for approval from LFN Finance for IceLake-D servers (dwallacelf, 15:05:44)
    3. Part 3 is waiting for quote from Vexxhost (dwallacelf, 15:05:58)

  4. New Technology (dwallacelf, 15:06:18)
    1. ACTION: John D to report back on CY2024 Intel CPU upgrades (dwallacelf, 15:07:21)
    2. Still waiting for NVidia Grace CPU account team to let us know whether they are interested in FD.io donation (dwallacelf, 15:09:20)

  5. Infra (dwallacelf, 15:14:57)
    1. Jenkins Nomad upgrade plugins pre-requisites being deployed now.  Then will schedule an upgrade. (dwallacelf, 15:21:50)
    2. Dave working on moving some CI jobs to github actions (dwallacelf, 15:22:30)

  6. Events (dwallacelf, 15:22:49)
    1. Dave led FD.io TWS session on Strongswan-VPP plugin integration testing.  All parties interested in moving forward but little resources available. (dwallacelf, 15:32:42)


Meeting ended at 15:32:58 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. John D to report back on CY2024 Intel CPU upgrades


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (3)
  3. JoelHalpern (2)
  4. vrpolak (1)
  5. mgsmith (1)
  6. Lijian_Zhang (1)
  7. JDigi (1)
  8. valderrv (1)


Generated by MeetBot 0.1.4.