#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:30 UTC (full logs).

Meeting summary

    1. valderrv (valderrv, 15:03:56)
    2. Lijian Zhang (Lijian_Zhang, 15:04:07)
    3. John DiGiglio (JDigi, 15:04:08)

  1. Action Items (dwallacelf, 15:04:57)
    1. Matt Smith (mgsmith, 15:05:00)
    2. Joel Halpern (JoelHalpern, 15:05:09)
    3. ACTION: John D to report back on CY2024 Intel CPU upgrades (dwallacelf, 15:05:48)

  2. Archive FD.io Projects (dwallacelf, 15:06:54)
    1. edwarnicke (edwarnicke, 15:07:22)
    2. VOTE: Voted on "Does the FD.io TSC approve the archival of the TRex project?" Results are, +1: 6 (dwallacelf, 15:08:17)
    3. AGREED: FD.io TSC agrees to archive the TRex Project (dwallacelf, 15:08:43)


Meeting ended at 15:09:59 UTC (full logs).

Action items

  1. John D to report back on CY2024 Intel CPU upgrades


People present (lines said)

  1. collab-meetbot` (17)
  2. dwallacelf (13)
  3. Lijian_Zhang (3)
  4. JDigi (3)
  5. edwarnicke (3)
  6. JoelHalpern (3)
  7. mgsmith (3)
  8. valderrv (1)
  9. mackonstan (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.