#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:05 UTC (full logs).

Meeting summary

    1. Matt Smith (mgsmith, 15:02:15)
    2. John DiGiglio (JDigi, 15:02:36)
    3. Maciek Konstantynowicz (mackonst_, 15:02:50)
    4. valderrv (valderrv, 15:03:35)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:15)
    1. Lijian Zhang (Lijian_Zhang, 15:04:41)
    2. https://www.hashicorp.com/blog/hashicorp-adopts-business-source-license (mackonst_, 15:13:37)
    3. https://opentf.org/ (mackonst_, 15:13:47)

  2. DIscussion of OpenTF (dwallacelf, 15:13:49)
    1. https://opentf.org/ (mackonst_, 15:14:10)
    2. https://www.hashicorp.com/blog/hashicorp-adopts-business-source-license (mackonst_, 15:14:18)
    3. https://www.hashicorp.com/bsl (mackonst_, 15:14:26)
    4. ACTION: Dave to identify all uses of Hashicorp open source software in FD.io projects (dwallacelf, 15:16:15)

  3. Action Items (dwallacelf, 15:17:17)
    1. John DG provided update on Intel CPU Upgrades for CY2024 CapEx planning (dwallacelf, 15:18:46)
    2. Emerald Rapids to be launched by end of 2023 (dwallacelf, 15:19:20)
    3. Forcast for 2024: Sierra Forest - more cores with a mix of efficient cores 1H24 & Granite Rapids (dwallacelf, 15:21:02)
    4. Granite Rapids forcast for 2H24 (dwallacelf, 15:21:22)
    5. ACTION: Maciek to put together a plan for 2024 CapEx updates (dwallacelf, 15:22:33)
    6. Matt asked about instruction set upgrades (avx10) in these CPU upgrades (dwallacelf, 15:24:03)
    7. ACTION: John DG to investigate & provide updates along with working with Maciek on CapEx proposal (dwallacelf, 15:24:35)

  4. committer-at-large TSC membership (dwallacelf, 15:24:58)
    1. Discussion of upcoming TSC election seats (dwallacelf, 15:34:35)

  5. Infra (dwallacelf, 15:35:01)
    1. Vanessa will schedule a maintenance window for next Tues/Wed to deploy JCASC / Nomad updates to production after finalizing testing on jenkins sandbox. (dwallacelf, 15:36:09)


Meeting ended at 15:36:30 UTC (full logs).

Action items

  1. Dave to identify all uses of Hashicorp open source software in FD.io projects
  2. Maciek to put together a plan for 2024 CapEx updates
  3. John DG to investigate & provide updates along with working with Maciek on CapEx proposal


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot` (11)
  3. mackonst_ (6)
  4. mgsmith (1)
  5. JDigi (1)
  6. valderrv (1)
  7. Lijian_Zhang (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.