#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:43)
    1. Joel Halpern (JoelHalpern, 15:00:49)
    2. Vratko Polak. (vrpolak, 15:01:49)
    3. Lijian Zhang (Lijian_Zhang, 15:01:59)
    4. Matt Smith (mgsmith, 15:02:18)
    5. John DiGiglio (jbdigi, 15:02:47)

  2. Action Items (dwallacelf, 15:03:20)
    1. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:04:45)
    2. ACTION: Dave to send email with details of Hashicorp software to LFN folks for legal review (dwallacelf, 15:11:00)
    3. ACTION: Dave to contact Arm folks about lack of funds for vpp-device servers (dwallacelf, 15:13:11)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:16:01)
    1. edwarnicke (edwarnicke, 15:17:06)
    2. VOTE: Voted on "FD.io TSC approves purchase of 2 AmpereAltra servers the cost not to exceed $22,000 USD after approval of the purchase order by LFN finance?" Results are, +1: 5 (dwallacelf, 15:18:47)

  4. committer-at-large TSC membership (dwallacelf, 15:21:27)
    1. ACTION: Casey to send email initiating nomination period for committer-at-large TSC seats to FD.io committers (dwallacelf, 15:29:12)

  5. Infra (dwallacelf, 15:29:18)


Meeting ended at 13:56:03 UTC (full logs).

Action items

  1. Maciek & John DG to put together a plan for 2024 CapEx updates
  2. Dave to send email with details of Hashicorp software to LFN folks for legal review
  3. Dave to contact Arm folks about lack of funds for vpp-device servers
  4. Casey to send email initiating nomination period for committer-at-large TSC seats to FD.io committers


People present (lines said)

  1. collab-meetbot (16)
  2. dwallacelf (14)
  3. jbdigi (4)
  4. edwarnicke (2)
  5. JoelHalpern (2)
  6. mgsmith (2)
  7. Lijian_Zhang (2)
  8. valderrv (1)
  9. vrpolak (1)
  10. fan_zhang (1)
  11. tifrank (1)
  12. mackonstan (0)


Generated by MeetBot 0.1.4.