#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:21)
    1. Matt Smith (mgsmith, 15:01:34)
    2. valderrv (valderrv, 15:01:52)

  2. Software Heritage Archive Email (dwallacelf, 15:02:25)
    1. Jeff Shaw (JeffShaw, 15:02:27)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:37)

  3. TSC Chair Election (dwallacelf, 15:07:26)
  4. Infra (dwallacelf, 15:09:41)
    1. ACTION: Maciek to agenda with infra plan (dwallacelf, 15:15:42)

  5. Events (dwallacelf, 15:15:55)
    1. Discussion of DPDK Webinar -- Hyperscaling in the Cloud with DPDK (dwallacelf, 15:17:45)
    2. ACTION: Dave to follow up with webinar coordinators to understand who might represent FD.io if applicable (dwallacelf, 15:18:47)

  6. LFN Security Best Practices (dwallacelf, 15:25:04)
    1. https://www.bestpractices.dev/en/projects/8309 (dwallacelf, 15:25:24)
    2. BadgeApp for VPP repo (dwallacelf, 15:25:37)
    3. https://www.bestpractices.dev/en/projects/8309?criteria_level=1 (dwallacelf, 15:26:44)
    4. https://www.bestpractices.dev/en/projects/8309?criteria_level=2 (dwallacelf, 15:27:01)

  7. Website & PR (dwallacelf, 15:27:23)


Meeting ended at 15:33:50 UTC (full logs).

Action items

  1. Maciek to agenda with infra plan
  2. Dave to follow up with webinar coordinators to understand who might represent FD.io if applicable


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot` (12)
  3. mgsmith (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.