#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:54)

  1. Roll Call / Agenda Bashin (dwallacelf, 15:01:40)
    1. Matt Smith (mgsmith, 15:02:15)
    2. John DiGiglio (jbdigi, 15:03:14)
    3. Joel Halpern (JoelHalpern, 15:04:29)

  2. Action Items (dwallacelf, 15:05:05)
    1. ACTION: Maciek to update agenda with infra plan (dwallacelf, 15:05:18)

  3. Infra (dwallacelf, 15:05:38)
    1. Maciek working on confirming final configuration of Intel servers & will send request to Vexxhost once confirmation (dwallacelf, 15:14:55)
    2. Nvidia confirmed donation of one grace-grace single cpu server to CSIT lab.  CSIT team investigating NIC allocation for this testbed (dwallacelf, 15:15:42)
    3. Marvel contacted for update on Octeon10 server donation (dwallacelf, 15:16:07)

  4. Events (dwallacelf, 15:16:22)
    1. One Summit & DTF event is next week. Schedule has been published (dwallacelf, 15:17:35)
    2. https://teamup.com/ksgw6qzqcmg9zbzsfq?date=2024-05-02&view=md2 (dwallacelf, 15:18:41)

  5. Website & PR (dwallacelf, 15:19:32)
    1. Interesting article about VPP on Google Cloud infrastructure to be added to News section of fd.io (dwallacelf, 15:22:04)
    2. https://medium.com/google-cloud/forwarding-over-100-mpps-with-fd-io-vpp-on-x86-62b9447da554 (dwallacelf, 15:22:08)


Meeting ended at 15:23:12 UTC (full logs).

Action items

  1. Maciek to update agenda with infra plan


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. jbdigi (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. valderrv (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.