#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:19 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:52)

  1. Action Items (dwallacelf, 15:01:42)
    1. valderrv (valderrv, 15:01:44)
    2. Joel Halpern (JoelHalpern, 15:01:49)
    3. Matt Smith (mgsmith, 15:01:56)
    4. ACTION: Maciek to update agenda with infra plan (dwallacelf, 15:02:02)

  2. Infra (dwallacelf, 15:02:43)
  3. Events (dwallacelf, 15:17:55)
    1. Casey reported OneSummit was well attended (420+ attendees) (dwallacelf, 15:18:28)
    2. DTF was more lightly attended (dwallacelf, 15:19:19)
    3. LF staff & TAC working on plan to improve DTF attendance (dwallacelf, 15:20:14)

  4. Website & PR (dwallacelf, 15:25:29)
  5. TSC Budget Review (dwallacelf, 15:26:54)


Meeting ended at 13:35:55 UTC (full logs).

Action items

  1. Maciek to update agenda with infra plan


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot (12)
  3. valderrv (3)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. fan_zhang (0)


Generated by MeetBot 0.1.4.