#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:06 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:22)
    1. valderrv (valderrv, 15:00:27)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:33)
    3. Fan Zhang (fan_zhang, 15:00:38)

  2. Roll Call / Agenda Bashing (dwallacelf, 15:02:20)
  3. Infra (dwallacelf, 15:03:48)
    1. John DiGiglio (jbdigi, 15:06:42)
    2. Joel Halpern (JoelHalpern, 15:09:57)

  4. Infra (dwallacelf, 15:15:20)
    1. CI had multiple failures this week that were uncorrelated.  Back in service now. (dwallacelf, 15:15:43)
    2. https://networkbuilders.intel.com/docs/networkbuilders/tests-show-scalability-of-virtualized-stonework-multi-service-router-1716283257.pdf (vrpolak, 15:29:03)
    3. Discussion of CY2024 capitol updates to Vexxhost lab -- Maciek & John working on issue with Vexxhost quote from SuperMicro for Emerald Rapids servers (dwallacelf, 15:31:38)
    4. Discussion of Jira cloud migration or use of Github actions for issue tracking (dwallacelf, 15:35:42)
    5. ACTION: Dave to discuss with FD.io projects for feedback on migrating to GitHub actions to save money by retiring Jira (dwallacelf, 15:37:26)

  5. Website & PR (dwallacelf, 15:38:01)
    1. Dave updated FD.io website with an update to the link to latest VyOS blog for the New Users section and added a new News article on VPP performance in Google Cloud (dwallacelf, 15:39:21)
    2. Vratko shared another Intel/Pantheon article to add to the News section. (dwallacelf, 15:39:58)


Meeting ended at 15:40:11 UTC (full logs).

Action items

  1. Dave to discuss with FD.io projects for feedback on migrating to GitHub actions to save money by retiring Jira


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot (12)
  3. vrpolak (2)
  4. valderrv (1)
  5. fan_zhang (1)
  6. JoelHalpern (1)
  7. jbdigi (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. mgsmith (0)


Generated by MeetBot 0.1.4.