#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:45 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:01:47)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:10)
    3. valderrv (valderrv, 15:02:29)
    4. Matt Smith (mgsmith, 15:02:50)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:20)
  2. Action Items (dwallacelf, 15:04:25)
    1. edwarnicke (edwarnicke, 15:05:32)
    2. Dave discussed migration from jira to GitHub Issues with all communities.  All FD.io communities are fine with moving to GitHub Issue as long all Jira issues are moved into GitHub Issues. (dwallacelf, 15:11:25)
    3. TSC agrees that moving from Jira to GitHub actions will provide an equivelent or better issue tracking system as well as cost savings. (dwallacelf, 15:12:34)

  3. Infra (dwallacelf, 15:13:13)
    1. ACTION: John DG to coordinate with Maciek on resolving SuperMicro/Vexxhost Emerald Rapids CPU installation issue (dwallacelf, 15:13:57)
    2. No change in status of any additional CY2024 capital equipment (dwallacelf, 15:33:11)
    3. Discussion of build failure of vpp-ext-deps on VPP stable/2402 due to md5sum change in octeon-roc-v0.2.tar.gz (dwallacelf, 15:34:02)
    4. Matt opened a Github issue related to the failure which started on 6/10/2024 (dwallacelf, 15:34:37)
    5. https://github.com/MarvellEmbeddedProcessors/marvell-octeon-roc/issues/9 (dwallacelf, 15:34:52)
    6. It turns out that tar is non-deterministic across versions/implementations in producing the same tarball with the same source tree.  Hat tip to Ed for enlightening us on this fact! (dwallacelf, 15:36:58)


Meeting ended at 15:37:08 UTC (full logs).

Action items

  1. John DG to coordinate with Maciek on resolving SuperMicro/Vexxhost Emerald Rapids CPU installation issue


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot (12)
  3. JDigi (1)
  4. vrpolak (1)
  5. valderrv (1)
  6. mgsmith (1)
  7. edwarnicke (1)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.