#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:16 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:30)
    1. valderrv (valderrv, 15:00:46)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:04)
    3. Matt Smith (mgsmith, 15:02:10)
    4. John DiGigli (jbdigi, 15:02:57)

  2. Action Items (dwallacelf, 15:03:50)
    1. John met with local SuperMicro support team and is working on getting all of the folks lined up. (dwallacelf, 15:05:15)

  3. Infra (dwallacelf, 15:05:55)
    1. NVidia will be shipping GraceGrace server on June 25, 2024 (dwallacelf, 15:06:49)
    2. Vanessa investigating appropriate method for migrating Jira history into GitHub Issues.  Will be discussing with LF-IT GitHub support folks. (dwallacelf, 15:08:43)

  4. Accellerators (dwallacelf, 15:09:43)
    1. Maciek is driving this and Vratko reported some progress has been made. (dwallacelf, 15:10:04)

  5. Events (dwallacelf, 15:10:50)
    1. LF started discussing Fall DTF, but no official plan yet (dwallacelf, 15:11:17)
    2. edwarnicke (edwarnicke, 15:12:22)

  6. Octeon v0.2 artifact checksum change (dwallacelf, 15:12:42)
    1. Dave worked around this issue by exporting previous version of cached tarball and used it in the new docker executor image build (dwallacelf, 15:19:30)
    2. ACTION: Dhruv to contact someone at Marvell to address the open issue #9 on Github (dwallacelf, 15:21:02)
    3. https://github.com/MarvellEmbeddedProcessors/marvell-octeon-roc/issues/9 (dwallacelf, 15:21:23)

  7. Website & PR (dwallacelf, 15:24:30)


Meeting ended at 15:37:14 UTC (full logs).

Action items

  1. Dhruv to contact someone at Marvell to address the open issue #9 on Github


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (12)
  3. valderrv (1)
  4. edwarnicke (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. jbdigi (1)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.