#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:08 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:41)
    1. Vratko Polak. (vrpolak, 15:02:42)
    2. valderrv (valderrv, 15:02:42)
    3. Matt Smith (mgsmith, 15:02:44)
    4. Maciek Konstantynowicz (mackonstan, 15:02:58)

  2. Infra (dwallacelf, 15:03:37)
    1. John met with SuperMicro folks to move Emerald Rapids quote.  SuperMicro referred John to a different vendor who can make it happen. (dwallacelf, 15:04:50)
    2. John to provide contact information to Vexxhost for getting a quote. (dwallacelf, 15:05:23)
    3. NVidia GraceGrace server has arrived (dwallacelf, 15:05:42)
    4. Upgrade of CI/CD infra to Ubuntu 24.04 progressed (dwallacelf, 15:15:30)
    5. ACTION: Dave to discuss move of MediaWiki content from wiki.fd.io to github pages / wiki (dwallacelf, 15:16:10)

  3. Website & PR (dwallacelf, 15:17:05)


Meeting ended at 15:18:50 UTC (full logs).

Action items

  1. Dave to discuss move of MediaWiki content from wiki.fd.io to github pages / wiki


People present (lines said)

  1. collab-meetbot (12)
  2. dwallacelf (11)
  3. vrpolak (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. mackonstan (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. fan_zhang (0)


Generated by MeetBot 0.1.4.