#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:17 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:06)
    1. Fan Zhang (fan_zhang, 15:01:16)
    2. Matt Smith (mgsmith, 15:01:16)
    3. John DiGiglio (jbdigi, 15:01:19)
    4. edwarnicke (edwarnicke, 15:01:21)
    5. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:27)

  2. Action Items (dwallacelf, 15:04:34)
    1. No interest from projects to move from MediaWiki to GitHub pages (dwallacelf, 15:05:08)

  3. Infra (dwallacelf, 15:05:18)
    1. John reported he is still waiting for SuperMicro to put us in touch with a distributor who can install Emerald Rapids chips into SuperMicro servers (dwallacelf, 15:06:36)
    2. NVidia GraceGrace server has arrived at Vexxhost (dwallacelf, 15:07:01)
    3. Dave submitted a request for a quote from Vexxhost for 4 ConnectX-7 NICs, and associated SPF's & cables (dwallacelf, 15:09:28)
    4. Maciek working on connecting with NVidia/Mellanox folks about potential donation of more NICS.  WIll discuss which way to proceed when quote is complete (dwallacelf, 15:11:34)
    5. Maciek working with Marvell folks to identify the appropriate configuration for the donations of Octeon 10 DPU (dwallacelf, 15:13:16)
    6. Upgrade of CI infra to Ubuntu 24.04 in prcess. Peter has upgraded Nomad cluster, Dave working on adding VPP Ubuntu 24.04 jobs (dwallacelf, 15:23:20)

  4. Events (dwallacelf, 15:24:06)
    1. No news on LFN Fall DTF (dwallacelf, 15:24:21)

  5. Website & PR (dwallacelf, 15:24:38)
    1. ACTION: Dave to update FD.io main site with latest news (Release, etc) (dwallacelf, 15:25:18)


Meeting ended at 15:26:08 UTC (full logs).

Action items

  1. Dave to update FD.io main site with latest news (Release, etc)


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (12)
  3. fan_zhang (1)
  4. mgsmith (1)
  5. jbdigi (1)
  6. edwarnicke (1)
  7. vrpolak (1)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.