#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:43 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:20)
    2. Joel Halpern (JoelHalpern, 15:02:05)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:20)
    1. valderrv (valderrv, 15:02:46)
    2. John DiGiglio (jbdigi, 15:02:51)
    3. ACTION: Dave to update FD.io main site with latest news (Release, etc) (dwallacelf, 15:03:22)

  2. Infra (dwallacelf, 15:03:43)
    1. Vexxhost received quote from SuperMicro for Emerald Rapids (dwallacelf, 15:05:14)
    2. GraceGrace server installation in progress (dwallacelf, 15:06:48)
    3. ACTION: Dave to ping Vexxhost about NIC quote for GraceGrace server (dwallacelf, 15:07:05)
    4. ACTION: Dave to update asset records in google drive (dwallacelf, 15:12:13)
    5. Vanessa to schedule a maintenance window to upgrade Jenkins plugins on 8/7/2024 (dwallacelf, 15:15:43)

  3. Events (dwallacelf, 15:16:16)
    1. Fall events to be discussed at next week's TAC meeting (dwallacelf, 15:16:38)

  4. Website & PR (dwallacelf, 15:16:50)


Meeting ended at 15:18:52 UTC (full logs).

Action items

  1. Dave to update FD.io main site with latest news (Release, etc)
  2. Dave to ping Vexxhost about NIC quote for GraceGrace server
  3. Dave to update asset records in google drive


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. valderrv (1)
  6. jbdigi (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.