#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:11 UTC (full logs).

Meeting summary

    1. John DiGiglio (jbdigi, 15:00:45)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:12)
    1. valderrv (valderrv, 15:01:14)
    2. Matt Smith (mgsmith, 15:01:16)
    3. Fan Zhang (fan_zhang, 15:02:08)
    4. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:55)

  2. Action Items (dwallacelf, 15:03:14)
    1. Next week's TSC meeting is cancelled.  Dave on PTO. (dwallacelf, 15:05:16)
    2. FD.io web site has been updated (dwallacelf, 15:05:51)
    3. ACTION: Dave to ping Vexxhost again for quotes on NICs and EMR servers/components (dwallacelf, 15:08:31)

  3. Infra (dwallacelf, 15:08:45)
    1. No additional updates on Capital Equipment -- quotes still pending (dwallacelf, 15:09:33)
    2. No update on Marvell donations (Octeon 10 DPUs) for CSIT lab (dwallacelf, 15:09:59)
    3. Vanessa did jenkins upgrades & security updates yesterday. (dwallacelf, 15:10:53)
    4. Vanessa talked to Andy to expedite meeting with Github Issues team for migration plan from jira (dwallacelf, 15:12:03)
    5. LF-IT is testing GitHub PR -> gerrit interface for ODL project (dwallacelf, 15:16:43)

  4. Events (dwallacelf, 15:20:57)
    1. Casey summarized DTF discussion at yesterday's TAC meeting (dwallacelf, 15:21:39)
    2. Dave discussed feedback given to TAC wrt. FD.io Community (dwallacelf, 15:33:21)


Meeting ended at 15:33:28 UTC (full logs).

Action items

  1. Dave to ping Vexxhost again for quotes on NICs and EMR servers/components


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (13)
  3. valderrv (2)
  4. jbdigi (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. fan_zhang (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.