#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:35 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:49)
    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:52)
    2. Matt Smith (mgsmith, 15:01:09)
    3. John DiGiglio (jbdigi, 15:01:11)
    4. Fan Zhang (fan_zhang, 15:01:22)
    5. valderrv (valderrv, 15:01:42)

  2. Action Items (dwallacelf, 15:02:26)
    1. edwarnicke (edwarnicke, 15:03:14)
    2. ACTION: Dave to ping Vexxhost again for quotes on NICs and work with Maciek & Casey on EMR numbers (dwallacelf, 15:05:28)

  3. Infra (dwallacelf, 15:05:42)
    1. Joel Halpern (JoelHalpern, 15:06:29)
    2. Maciek reached out to AMD who is investigating possible zen5 donation (dwallacelf, 15:08:07)
    3. Ubuntu 24.04 upgrade for CSIT being deferred to VPP 25.02 release cycle (dwallacelf, 15:11:03)
    4. Jira cloud migration -- Vanessa met with Github folks who do not have automation for migrating data from jira (dwallacelf, 15:15:33)
    5.   Vanessa & Dave to identify what needs to be moved and purge archived jira database. (dwallacelf, 15:16:08)
    6. My attempt at GHA with csit tox job. (vrpolak, 15:22:31)
    7. Commit: https://github.com/FDio/.github/commit/e40c2c3d9069da9a0380681b24a2caf05a4b6b23 (vrpolak, 15:22:36)
    8. Ru: https://github.com/vrpolakatcisco/.github/actions/runs/9696910135/job/26759854300 (vrpolak, 15:22:49)

  4. Events (dwallacelf, 15:23:05)
    1. No update on LFN DTF organization (dwallacelf, 15:23:36)


Meeting ended at 16:05:17 UTC (full logs).

Action items

  1. Dave to ping Vexxhost again for quotes on NICs and work with Maciek & Casey on EMR numbers


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot (12)
  3. vrpolak (4)
  4. mgsmith (1)
  5. jbdigi (1)
  6. edwarnicke (1)
  7. JoelHalpern (1)
  8. valderrv (1)
  9. fan_zhang (1)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.