#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:08 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:54)
    1. john digiglio (jbdigi, 15:03:16)
    2. edwarnicke (edwarnicke, 15:04:59)

  2. Infra (dwallacelf, 15:05:12)
    1. Joel Halpern (JoelHalpern, 15:05:48)
    2. Maciek Konstantynowicz (mackonstan, 15:06:29)
    3. VOTE: Voted on "FD.io TSC approves purchase of 6 Emerald Rapids SuperMicro Servers not to exceed $57330 USD?" Results are, +1: 6 (dwallacelf, 15:11:57)
    4. Jim Thompson proxy for mgsmith (gonzopancho, 15:12:22)
    5. GraceGrace server is racked, but not powered up yet. Requires 24.04 VPP artifacts. (dwallacelf, 15:15:05)
    6. Vanessa working on migration of Jira tickets to GitHub Issues (dwallacelf, 15:15:55)
    7. ACTION: Casey, Dave, & Maciek to work on Capital Equipment request for CY2025 (dwallacelf, 15:18:55)
    8. ACTION: Casey, Dave to work on status update to Governing Board (dwallacelf, 15:19:26)
    9. next GB meeting is Sept 18, 2024 (dwallacelf, 15:19:56)

  3. Events (dwallacelf, 15:20:19)
    1. No event attendance with FD.io representation planned for the fall (dwallacelf, 15:20:49)


Meeting ended at 15:22:46 UTC (full logs).

Action items

  1. Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
  2. Casey, Dave to work on status update to Governing Board


People present (lines said)

  1. collab-meetbot (16)
  2. dwallacelf (15)
  3. edwarnicke (2)
  4. JoelHalpern (2)
  5. mackonstan (2)
  6. jbdigi (2)
  7. gonzopancho (2)
  8. mgsmith (0)
  9. valderrv (0)
  10. vrpolak (0)
  11. fan_zhang (0)


Generated by MeetBot 0.1.4.