#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:04 UTC (full logs).

Meeting summary

    1. John DiGiglio (jbdigi, 15:00:44)
    2. Fan Zhang (fan_zhang, 15:00:57)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:07)
    1. Matt Smith (mgsmith, 15:01:11)
    2. Jeff Shaw (JeffShaw, 15:01:11)
    3. Vratko Polak. (vrpolak, 15:01:49)
    4. Maciek Konstantynowicz (mackonstan, 15:02:13)

  2. TSC Membership (dwallacelf, 15:05:29)
    1. Many thanks to John DG for all of his contributions to the success and excellence of the FD.io community (dwallacelf, 15:08:19)
    2. nominate Jeff Shaw to replace my nominated seat (jbdigi, 15:09:22)
    3. I second the motion (dwallacelf, 15:09:38)
    4. VOTE: Voted on "FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member?" Results are (dwallacelf, 15:11:11)
    5. VOTE: Voted on "FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member?" Results are, +1: 5 (dwallacelf, 15:14:28)
    6. nominate Dhruv as appointed TSC Member (dwallacelf, 15:15:14)
    7. I second the nomination (mgsmith, 15:16:05)
    8. Second that (fan_zhang, 15:16:07)
    9. VOTE: Voted on "FD.io TSC approves the nomination of Dhruv Tripathi as an Appointed TSC Member?" Results are, +1: 5 (dwallacelf, 15:16:44)
    10. I resign my TSC seat as of this meeting. (jbdigi, 15:17:26)

  3. Action Items (dwallacelf, 15:17:53)
    1. ACTION: Casey, Dave, & Maciek to work on Capital Equipment request for CY2025 (dwallacelf, 15:18:14)

  4. Infra (dwallacelf, 15:18:30)
    1. Emerald Rapids Order has been finalized and Vexxhost will be placing it today (dwallacelf, 15:18:55)
    2. Marvell is shipping 2 DPUs for octeon10 performance testing (dwallacelf, 15:19:32)
    3. GraceGrace server needs rails for installation and still waiting for Quote on ConnectX7 NICs (dwallacelf, 15:20:41)
    4. VOTE: Voted on "FD.io TSC approves purchase of rails (and import fees) for GraceGrace server not to exceed $200 US?" Results are, 1: 5 (dwallacelf, 15:22:55)
    5. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 15:27:18)
    6. New docker executor images put into production supporting Ubuntu 24.04 and debian-12 VPP jobs which will be put into production this week (dwallacelf, 15:28:28)

  5. Events (dwallacelf, 15:28:56)
    1. DPDK summit is next week. (dwallacelf, 15:30:33)
    2. Community calendar link below (dwallacelf, 15:33:28)
    3. https://zoom-lfx.platform.linuxfoundation.org/meetings/fdio-llc (dwallacelf, 15:33:33)


Meeting ended at 15:33:58 UTC (full logs).

Action items

  1. Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
  2. Dave and Vanessa to identify process for managing GitHub Issues


People present (lines said)

  1. dwallacelf (37)
  2. collab-meetbot` (35)
  3. jbdigi (8)
  4. mackonstan (8)
  5. fan_zhang (7)
  6. mgsmith (7)
  7. JeffShaw (1)
  8. vrpolak (1)
  9. edwarnicke (0)
  10. JoelHalpern (0)
  11. valderrv (0)


Generated by MeetBot 0.1.4.