#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:49 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:03)
    2. Joel Halpern (JoelHalpern, 15:01:08)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:28)
    1. Jeff Shaw (JeffShaw, 15:02:31)

  2. Roll Call / Agenda Bashing (dwallacelf, 15:03:30)
    1. Matt Smith (mgsmith, 15:03:42)
    2. valderrv (valderrv, 15:04:00)

  3. Action Items (dwallacelf, 15:04:07)
    1. ACTION: Casey, Dave, & Maciek to work on Capital Equipment request for CY2025 (dwallacelf, 15:04:41)
    2. Fan Zhang (fan_zhang, 15:07:07)
    3. Need spreadsheet for capital equipment for CY2025 in advance of the October 26 Governing Board (dwallacelf, 15:12:18)
    4. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 15:13:48)

  4. Infra (dwallacelf, 15:14:14)
    1. Vanessa working on transfer of Jira Issues to GitHub Issues.  Dave to review Vanessa's script. (dwallacelf, 15:15:54)
    2. Emerald Rapid CPUs have been shipped to SuperMicro by Intel and they're in the process of installing them & testing the servers to be shipped to Vexxhost (dwallacelf, 15:16:45)
    3. GraceGrace server installation is currently blocked by lack of interface access for the management interfaces (dwallacelf, 15:18:24)
    4. Still waiting for Quote from Vexxhost for NVidia ConnectX-7 NICs & cables (dwallacelf, 15:20:57)
    5. Marvel DPUs still scheduled to ship soon (dwallacelf, 15:22:01)

  5. Website & PR (dwallacelf, 15:27:58)
    1. Tony Dempsey from Intel is covering for John DiGiglio on Marketing Committee (dwallacelf, 15:28:23)

  6. Events (dwallacelf, 15:28:47)
    1. Discussed at GB meeting, next event in planning stage for early 2025 (dwallacelf, 15:29:03)


Meeting ended at 15:29:37 UTC (full logs).

Action items

  1. Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
  2. Dave and Vanessa to identify process for managing GitHub Issues


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (12)
  3. mgsmith (2)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. JeffShaw (1)
  7. valderrv (1)
  8. fan_zhang (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.