#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:45)
    1. valderrv (valderrv, 15:00:54)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:01)
    3. Fan Zhang (fan_zhang, 15:01:49)
    4. edwarnicke (edwarnicke, 15:04:14)
    5. Jeff Shaw (JeffShaw, 15:04:26)

  2. Action Items (dwallacelf, 15:05:37)
    1. ACTION: Casey, Dave, & Maciek to work on Capital Equipment request for CY2025 (dwallacelf, 15:05:39)
    2. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 15:07:15)
    3. Vanessa still working on script updates for migration from Jira to GitHub Issues (dwallacelf, 15:07:46)

  3. CSIT Committer Resignation (dwallacelf, 15:08:04)
    1. Juraj Linkeš has resigned as CSIT committer (dwallacelf, 15:09:53)
    2. https://lists.fd.io/g/csit-dev/message/4750 (dwallacelf, 15:10:11)

  4. Infra (dwallacelf, 15:10:57)
    1. SuperMicro has EMR CPUs from Intel.  ETA for shipping TBD (dwallacelf, 15:11:35)
    2. Jim Thompson (gonzopancho, 15:14:58)
    3. VOTE: Voted on "FD.io TSC approves purchase of 6 NVidia ConnectX-7 NICs and cables not to exceed $15,500 USD?" Results are, +1: 6 (dwallacelf, 15:19:56)

  5. LFN Security Best Practices (dwallacelf, 15:21:03)
    1. TAC Security proposal is under re-evaluation and collecting more info from projects (dwallacelf, 15:22:37)

  6. Events (dwallacelf, 15:22:52)
  7. Events (dwallacelf, 15:24:33)
  8. LFN TAC/SPC/GB Updates (dwallacelf, 15:26:18)
    1. TAC has open discussion about appointed TAC seats and composition of project representation (dwallacelf, 15:27:17)


Meeting ended at 15:30:45 UTC (full logs).

Action items

  1. Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
  2. Dave and Vanessa to identify process for managing GitHub Issues


People present (lines said)

  1. dwallacelf (23)
  2. collab-meetbot (16)
  3. vrpolak (2)
  4. edwarnicke (2)
  5. fan_zhang (2)
  6. JeffShaw (2)
  7. gonzopancho (2)
  8. valderrv (1)
  9. JoelHalpern (0)
  10. mackonstan (0)
  11. mgsmith (0)


Generated by MeetBot 0.1.4.