#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:53 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:01:57)
    2. Joel Halpern (JoelHalpern, 15:02:01)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:47)
    1. Matt Smith (mgsmith, 15:03:57)
    2. Maciek Konstantynowicz (mackonstan, 15:04:28)

  2. Action Items (dwallacelf, 15:04:31)
    1. Jeff Shaw (JeffShaw, 15:05:21)
    2. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 15:05:32)

  3. Infra (dwallacelf, 15:05:46)
    1. NVidia GraceGrace server has just been onboarded into production, baseline tests have been added to trending. (dwallacelf, 15:07:34)
    2. Marvel DPUs have an issue with physical form factor.  Workaround being worked on (dwallacelf, 15:08:21)
    3. Marvell team has been very responsive in addressing issues (dwallacelf, 15:08:46)
    4. EMR SuperMicro servers have arrived and are in the queue for installation (dwallacelf, 15:09:05)

  4. LFN Security Best Practices (dwallacelf, 15:10:28)
    1. LFN quality and security goals meeting scheduled for Monday (dwallacelf, 15:11:25)

  5. Events (dwallacelf, 15:11:37)
    1. KubeCon 2024 / EnvoyCon CNCF event will host talk by Florin and Jeff Shaw presenting on Envoy/SASE deployment (dwallacelf, 15:14:43)
    2. https://events.linuxfoundation.org/kubecon-cloudnativecon-north-america/co-located-events/envoycon/ (dwallacelf, 15:14:55)
    3. November 12, 2024 Salt Lake City, Utah (dwallacelf, 15:15:18)

  6. Website & PR (dwallacelf, 15:15:36)
    1. VPP 24.10 Release happened yesterday.  Will be added to news section of web site along with other news items. (dwallacelf, 15:17:04)

  7. 2024 FD.io Goals (dwallacelf, 15:23:12)
    1. Discussion of 2024 goals in preparation for creating 2025 goals (dwallacelf, 15:24:04)
    2. Matt suggested focusing an in-person event in Europe since there is a sizeable number of developers residing there (dwallacelf, 15:24:56)
    3. Core goals continue to be achieved, but others have been lagging a bit (dwallacelf, 15:26:11)


Meeting ended at 15:27:00 UTC (full logs).

Action items

  1. Dave and Vanessa to identify process for managing GitHub Issues


People present (lines said)

  1. dwallacelf (23)
  2. collab-meetbot` (12)
  3. fan_zhang (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. mackonstan (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. valderrv (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.