#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:28 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:00:45)
    2. Fan Zhang (fan_zhang, 16:00:53)
    3. Jeff Shaw (JeffShaw, 16:02:35)
    4. valderrv (valderrv, 16:02:39)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:03:41)
    1. Matt Smith (mgsmith, 16:03:45)

  2. Action Items (dwallacelf, 16:03:54)
    1. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 16:04:15)
    2. Vanessa fixed some issues with migration script.  Is starting migration of minor projects today and will migrate VPP and CSIT afterwards. (dwallacelf, 16:05:04)
    3. Discussion of when to do migration (dwallacelf, 16:11:35)
    4. Current target is to hold off migrating VPP and CSIT until the 1st week of December (dwallacelf, 16:12:03)
    5. Vanessa to migrate archived projects and verity results. (dwallacelf, 16:12:34)
    6. Vanessa and Dave will work on documentation and send out notifications to projects in the next week or so. (dwallacelf, 16:13:06)
    7. When projects are migrated the Jira projects will be locked. (dwallacelf, 16:13:27)

  3. Infra (dwallacelf, 16:13:48)
    1. EMR server installation will happen after CSIT 24.10 Report is complete (dwallacelf, 16:17:39)
    2. GraceGrace server is operation and CSIT team working on getting full set of jobs running on it (dwallacelf, 16:18:45)
    3. Marvel DPU NVME issue is being resolved by Marvell shipping smaller form factore modules to Vexxhost (dwallacelf, 16:19:16)
    4. VOTE: Voted on "FD.io TSC approves payment of import fees/taxes for Intel NICs and cables not to exceed $500?" Results are, +1: 6 (dwallacelf, 16:20:32)
    5. (Guest26, 16:20:43)
    6. Dhruv Tripathi (Guest26, 16:20:53)

  4. LFN Security Best Practices (dwallacelf, 16:21:42)
    1. Current TAC representation election in progress.  Amy Z (current rep) has self nominated for the position (dwallacelf, 16:23:35)

  5. Events (dwallacelf, 16:24:05)
    1. Some FD.io content at next weeks Kubecon/EnvoyCon day presentations (dwallacelf, 16:24:36)

  6. Website & PR (dwallacelf, 16:24:53)


Meeting ended at 16:26:05 UTC (full logs).

Action items

  1. Dave and Vanessa to identify process for managing GitHub Issues


People present (lines said)

  1. dwallacelf (23)
  2. collab-meetbot (7)
  3. Guest26 (3)
  4. vrpolak (2)
  5. fan_zhang (2)
  6. JeffShaw (2)
  7. mgsmith (2)
  8. valderrv (1)


Generated by MeetBot 0.1.4.