#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:03:43 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:04:09)
    2. Jeff Shaw (JeffShaw, 16:05:28)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:05:33)
    1. Matt Smith (mgsmith, 16:05:36)
    2. Fan Zhang (fan_zhang, 16:06:00)
    3. valderrv (valderrv, 16:06:04)
    4. ACTION: Dhruv and Jeff to send Dave bio / headshot for web site (dwallacelf, 16:07:12)
    5. ACTION: Dave and Vanessa to identify process for managing GitHub Issues (dwallacelf, 16:08:20)
    6. Vanessa continuing to make progress on migration to Github Issues, still troubleshooting token/api issues (dwallacelf, 16:09:54)
    7. Vanessa to run standard Jenkins plugin upgrades / maintenenance window on 12/19/2024 (dwallacelf, 16:10:50)
    8. Correction maintenance window is 11/19/2024 (dwallacelf, 16:12:16)
    9. Vanessa has started working on documentation for GitHub Issues (dwallacelf, 16:13:16)
    10. Will review what is currently available with Github folks (dwallacelf, 16:13:29)

  2. Infra (dwallacelf, 16:13:46)
  3. LFN Security Best Practices (dwallacelf, 16:16:56)
    1. Amy Z. was re-elected as Security TAC rep (dwallacelf, 16:17:38)
    2. Bi-weekly Quality and Security TAC meetings at 10am ET on Mondays (dwallacelf, 16:18:25)
    3. Talks went well at EnvoyCon (dwallacelf, 16:19:21)

  4. Website & PR (dwallacelf, 16:19:50)
    1. ACTION: Dave to update web site with latest news, releases, etc (dwallacelf, 16:20:26)
    2. Nov 28, 2024 Meeting to be cancelled (US Public Holiday). (dwallacelf, 16:24:16)


Meeting ended at 16:31:30 UTC (full logs).

Action items

  1. Dhruv and Jeff to send Dave bio / headshot for web site
  2. Dave and Vanessa to identify process for managing GitHub Issues
  3. Dave to update web site with latest news, releases, etc


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. JeffShaw (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. fan_zhang (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.