#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:26 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:47)
    1. Fan Zhang (fan_zhang, 16:00:49)
    2. Matt Smith (mgsmith, 16:01:22)
    3. Vratko Polak. (vrpolak, 16:01:25)
    4. Joel Halpern (JoelHalpern, 16:02:03)
    5. Jeff Shaw (JeffShaw, 16:03:14)

  2. Action Items (dwallacelf, 16:03:46)
    1. ACTION: Dave to update web site with latest news, releases, etc (dwallacelf, 16:04:52)

  3. Infra (dwallacelf, 16:05:10)
    1. EMR installation is progressing (dwallacelf, 16:05:46)
    2. Maciek Konstantynowicz (mackonstan, 16:06:48)
    3. Memory modules installed. Peter working with Marvell folks on connecting management interfaces to the DPUs. (dwallacelf, 16:07:21)
    4. Vanessa had to downgrade the jenkins upgrade in sandbox cause the newer version requires jdk 17. so i'm not upgrading the jenkins version in prod. good thing is there were no security patches. i'll talk to andy about upgrading to jdk 17. (dwallacelf, 16:08:58)
    5. Marvell scheduled a meeting with Vexxhost (Ali) and Peter to configure management interfaces (dwallacelf, 16:10:27)
    6. Vanessa working GIthub folks on migration of Jria to GH Issues.  Dave reviewed GitHub Issues documentation that Vanessa compiled. (dwallacelf, 16:14:26)

  4. Events (dwallacelf, 16:19:50)
    1. ONE Summit happening 3/31 in London ahead of KubeCon. Cloud Native Teclo Day 4/1 co-located with KubeCon - CFP (due 12/4): (dwallacelf, 16:19:58)
    2. https://events.linuxfoundation.org/kubecon-cloudnativecon-europe/co-located-events/cloud-native-telco-day/#about (dwallacelf, 16:27:26)

  5. 2025 FD.io Goals (dwallacelf, 16:27:50)
    1. Discussion of FD.io goals for 2025 (dwallacelf, 16:28:06)
    2. https://wiki.fd.io/view/TSC/2025_FD.io_Goals (dwallacelf, 16:28:28)


Meeting ended at 16:29:12 UTC (full logs).

Action items

  1. Dave to update web site with latest news, releases, etc


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (12)
  3. fan_zhang (1)
  4. mgsmith (1)
  5. vrpolak (1)
  6. JoelHalpern (1)
  7. JeffShaw (1)
  8. mackonstan (1)
  9. edwarnicke (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.