#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:01:22 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:18)
    1. Matt Smith (mgsmith, 16:02:25)
    2. Fan Zhang (fan_zhang, 16:04:22)
    3. valderrv (valderrv, 16:05:57)
    4. Next 2 TSC meetings are cancelled.  Will start again on Jan 9th. (dwallacelf, 16:06:10)
    5. Jeff Shaw (JeffShaw, 16:06:23)

  2. Infra (dwallacelf, 16:06:28)
    1. EMR servers are installed and CSIT perf jobs added to CI (dwallacelf, 16:08:57)
    2. NVidia GraceGrace servers operational.  ETA for ConnectX7 NICs is late January. (dwallacelf, 16:09:22)
    3. one Marvell DPU is being RMA'd and Marvell working on expediting a replacement (dwallacelf, 16:09:53)
    4. Github API's failures are blocking Jira migration to Github Actions. Vanessa waiting for resolution Github. (dwallacelf, 16:12:17)

  3. Events (dwallacelf, 16:12:53)
    1. ACTION: Dave to email vpp-dev@lists.fd.io about FOSDEM 2025 asking if folks are interested in an in-person get together (dwallacelf, 16:16:58)


Meeting ended at 16:42:58 UTC (full logs).

Action items

  1. Dave to email vpp-dev@lists.fd.io about FOSDEM 2025 asking if folks are interested in an in-person get together


People present (lines said)

  1. dwallacelf (12)
  2. collab-meetbot` (12)
  3. mgsmith (1)
  4. valderrv (1)
  5. fan_zhang (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.