#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:45)
    1. valderrv (valderrv, 16:01:12)
    2. Joel Halpern (JoelHalpern, 16:01:18)
    3. Vratko Polak (not proxying today, as far as he knows). (vrpolak, 16:01:31)

  2. Infra (dwallacelf, 16:02:52)
    1. Jeff Shaw (JeffShaw, 16:03:04)
    2. VPP 25.02 RC1 results coming out of CSIT preliminary testing (dwallacelf, 16:03:44)
    3. ConnectX7 NIC order has been delayed, NVidia folks working on expediting delivery (dwallacelf, 16:05:09)
    4. Marvell DPUs onboarding continues (dwallacelf, 16:05:55)
    5. Ubuntu 24.04 upgrade issues continue to be identified and resolved by CSIT team (dwallacelf, 16:06:57)
    6. CSIT 25.02 Report will inculde 2 new platforms, Intel Emerald Rapids & NVidia GraceGrace (dwallacelf, 16:07:56)
    7. CSIT support of Marvell DPU testbed is best effort (dwallacelf, 16:08:15)
    8. former vpp-device servers to be added as HostStack Test framework servers, delayed until after 25.05 release is complete (dwallacelf, 16:10:59)
    9. Jira migration to Github Issue: continued challenges with API, rate-limiting, and data formatting. (dwallacelf, 16:11:55)

  3. LFN Security Best Practices (dwallacelf, 16:19:34)
    1. no new input from TAC Security committee (dwallacelf, 16:20:30)

  4. Events (dwallacelf, 16:20:50)
    1. Maciek Konstantynowicz (mackonstan, 16:23:15)
    2. LFN TAC is recommending Projects hold developer events based on Release Cycle, focusing on deliverables for next release (dwallacelf, 16:26:58)
    3. LFN to host topic specific virtual developers meetings/events (dwallacelf, 16:27:56)
    4. Possibility of holding regional in-person events at corporate sponsor facilities. (dwallacelf, 16:28:51)
    5. ACTION: Casey to sync with Dave before Feb 18 on FD.io status read-out to the LFN GB (dwallacelf, 16:30:41)


Meeting ended at 16:30:50 UTC (full logs).

Action items

  1. Casey to sync with Dave before Feb 18 on FD.io status read-out to the LFN GB


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot` (12)
  3. JoelHalpern (1)
  4. mackonstan (1)
  5. valderrv (1)
  6. vrpolak (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mgsmith (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.