#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:14 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:53)
    1. Matt Smith (mgsmith, 16:00:59)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:01:24)
    3. Fan Zhang (fan_zhang, 16:01:27)

  2. Action Items (dwallacelf, 16:02:37)
    1. Jeff Shaw (JeffShaw, 16:02:39)
    2. valderrv (valderrv, 16:02:51)
    3. ACTION: Dave to discuss having Marvell present their goals and proposal at VPP Community meeting and/or TSC (dwallacelf, 16:03:24)

  3. Infra (dwallacelf, 16:03:48)
    1. ConnectX-7 ETA some time beyond end of Feb (dwallacelf, 16:05:43)
    2. NVidia folks trying to supply loaners until order is filled (dwallacelf, 16:06:04)
    3. Marvell DPUs testbed onboarding continuing (dwallacelf, 16:07:25)
    4. AMD still awol wrt to new equipment.  Zen2 testbeds to be removed during this years upgrade cycle. (dwallacelf, 16:08:46)
    5. Minor outage of CI/CD pipeline today due to Vexxhost. Fixed. (dwallacelf, 16:12:13)
    6. Intermittent response delays with mediawiki. May be best to migrate to either Confluence cloud or GIthub Wiki. (dwallacelf, 16:17:41)
    7. Naveen will be working on migration from Jenkins to Github Actions as well as taking over some maintenance tasks in the CI (dwallacelf, 16:29:05)

  4. Documentation (dwallacelf, 16:29:58)
    1. discussing TAC's focus on improving documentation across LFN projects (dwallacelf, 16:30:23)
    2. LFN testing consolidation of slack style communications onto a zuilp chat server run by LF-iT (dwallacelf, 16:34:03)
    3. https://lfnetworking.zulipchat.com/join/4ombcail6wmz5vmctzpcunfx/ (dwallacelf, 16:34:21)
    4. this is currenting in early testing at the above link ^^^ (dwallacelf, 16:34:52)


Meeting ended at 16:35:00 UTC (full logs).

Action items

  1. Dave to discuss having Marvell present their goals and proposal at VPP Community meeting and/or TSC


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (12)
  3. mgsmith (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.