#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:41 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:52)
    1. Joel Halpern (JoelHalpern, 16:01:55)
    2. Jeff Shaw (JeffShaw, 16:02:40)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:02:43)
    4. valderrv (valderrv, 16:03:05)

  2. Action Items (dwallacelf, 16:03:55)
    1. Matt Smith (mgsmith, 16:07:13)
    2. Varun from Marvell said they were looking for beginner tasks to introduce IIT students in India to VPP and packet processing technology (dwallacelf, 16:07:47)

  3. Infra (dwallacelf, 16:07:59)
    1. No progress on ConnectX-7 NICs for Nvidia GraceGrace servers.  Will not be included in CSIT VPP 25.02 Report. (dwallacelf, 16:10:14)
    2. Same for Marvell DPU testbed.  Too late for CSIT VPP 25.02 Report. (dwallacelf, 16:11:10)
    3. CI/CD servers are stable (dwallacelf, 16:13:16)
    4. Vanessa continuing to do clean up work on Github Issues (dwallacelf, 16:14:50)
    5. Naveen working on CI maintenance/monitoring tasks and experimenting with Github Actions based interactions with Nomad cluster (dwallacelf, 16:19:30)
    6. Casey mentioned that LF is working on transitioning from slack to zulip. (dwallacelf, 16:22:07)
    7. ACTION: Vanessa to gather information on the transition to Zulip and report back. (dwallacelf, 16:23:07)
    8. Casey has started a trial for LFN (dwallacelf, 16:23:49)
    9. https://lfnetworking.zulipchat.com/join/zxg3rwgwf3n5rgxdjwimhab2/ (dwallacelf, 16:24:21)
    10. Casey created a FD.io channel (dwallacelf, 16:24:35)

  4. LFN TAC/SPC/GB Updates (dwallacelf, 16:26:06)
    1. New TAC AI representation (dwallacelf, 16:26:48)
    2. LFN Governing Board representative nominations are still open (dwallacelf, 16:29:32)


Meeting ended at 16:30:24 UTC (full logs).

Action items

  1. Vanessa to gather information on the transition to Zulip and report back.


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (12)
  3. JoelHalpern (1)
  4. JeffShaw (1)
  5. vrpolak (1)
  6. valderrv (1)
  7. mgsmith (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.