#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:52 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 16:01:02)
    2. Vratko Polak. (vrpolak, 16:01:27)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:32)
    1. Joel Halpern (JoelHalpern, 16:02:27)
    2. Jeff Shaw (JeffShaw, 16:03:20)
    3. valderrv (valderrv, 16:03:27)

  2. Action Items (dwallacelf, 16:04:30)
    1. zulip trial is ongoing.  please sign up and start using it and provide feedback to Casey. (dwallacelf, 16:05:27)
    2. https://lfnetworking.zulipchat.com/join/zxg3rwgwf3n5rgxdjwimhab2/ (dwallacelf, 16:05:43)
    3. Linux Foundation is going to standardize on zulip with single sign-on for chat services (dwallacelf, 16:06:42)
    4. Matt Smith (mgsmith, 16:07:35)
    5. ACTION: Vanessa and Casey to meet and agree on process to migrate slack channels to zulip (dwallacelf, 16:12:09)
    6. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 16:14:02)

  3. Infra (dwallacelf, 16:14:21)
    1. CSIT testbeds are in the same state of onboarding (EMR in prod, Marvell DPU's onboarding progressing, ConnectX-7 loaner cards being worked on with NVidia, Vexxhost, and CSIT (dwallacelf, 16:18:44)
    2. Maciek Konstantynowicz (mackonstan, 16:21:31)

  4. Events (dwallacelf, 16:25:04)
    1. ONE Summit on March 31, currently no FD.io talks.  Maciek has volunteered to help LFN at Kubecon booth (dwallacelf, 16:28:43)
    2. ACTION: Dave to remind Jill at next FD.io Marketing meeting to get Maciek a pass & schedule for booth duty (dwallacelf, 16:30:07)

  5. LFN TAC/SPC/GB Updates (dwallacelf, 16:30:28)
    1. TAC is starting a monthly review of LFN Projects with a new wiki page for status updates (dwallacelf, 16:31:18)
    2. https://lf-networking.atlassian.net/wiki/spaces/LN/pages/334888995/TAC+Project+Status (dwallacelf, 16:31:39)
    3. ACTION: Dave to provide update before the next TAC meeting next Wednesday 3/5/2025 (dwallacelf, 16:32:37)


Meeting ended at 16:32:46 UTC (full logs).

Action items

  1. Vanessa and Casey to meet and agree on process to migrate slack channels to zulip
  2. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  3. Dave to remind Jill at next FD.io Marketing meeting to get Maciek a pass & schedule for booth duty
  4. Dave to provide update before the next TAC meeting next Wednesday 3/5/2025


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot (13)
  3. fan_zhang (1)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. mackonstan (1)
  7. mgsmith (1)
  8. valderrv (1)
  9. JeffShaw (1)
  10. edwarnicke (0)


Generated by MeetBot 0.1.4.