#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:29 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:57)
    1. Jeff Shaw (JeffShaw, 16:03:01)

  2. Action Items (dwallacelf, 16:03:11)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 16:04:58)
    2. Casey reporting LFN testing zulip for a month or two and then will go to LF-IT for implementation of single-signon (dwallacelf, 16:05:32)
    3. Casey reported a request from LFN (Amy) to look into on crypto and need to address PQC updates (dwallacelf, 16:10:56)
    4. Currently VPP protocols are not PQC un-safe, whereas certificate management software (e.g. strongswan) may have actaul PQC related update requirements (dwallacelf, 16:16:21)

  3. Infra (dwallacelf, 16:16:36)
    1. Loaner ConnectX7 NICs arrived at Vexxhost. No update on ETA for the NICs purchased in Nov FY2024 (dwallacelf, 16:24:26)

  4. Events (dwallacelf, 16:24:52)
    1. ONE Summit / KubeCon London is scheduled for March 31st (dwallacelf, 16:25:30)

  5. Website & PR (dwallacelf, 16:25:50)
    1. Dave preparing Website updates for VPP 25.02 release, CSIT 25.02 report and backlog of new users (dwallacelf, 16:26:33)


Meeting ended at 16:27:00 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot` (12)
  3. JeffShaw (1)
  4. edwarnicke (0)
  5. JoelHalpern (0)
  6. mackonstan (0)
  7. mgsmith (0)
  8. valderrv (0)
  9. vrpolak (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.