#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:11 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:30)
    1. Joel Halpern (JoelHalpern, 15:00:59)
    2. valderrv (valderrv, 15:01:06)
    3. Jeff Shaw (JeffShaw, 15:01:29)
    4. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:40)
    5. Matt Smith (mgsmith, 15:02:04)
    6. Fan Zhang (fan_zhang, 15:03:00)
    7. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf74, 15:05:36)
    8. CSIT VPP 25.02 Release report has been published on-time!  Congrats to all who worked on the VPP 25.02 release and CSIT report! (dwallacelf74, 15:09:05)
    9. CX7 loaner cards being installed in GraceGrace server (dwallacelf74, 15:11:25)
    10. No update on ETA for 6 CX7's ordered last Nov (dwallacelf74, 15:11:42)
    11. CI maintenance to begin the end of this week (dwallacelf74, 15:12:22)
    12. Vanessa to schedule maintenance window for Jenkins/gerrit on the last week of March (dwallacelf74, 15:12:50)
    13. Marvell DPU's working, CSIT support waiting for a ci-management patch to be merged (later today) (dwallacelf74, 15:13:28)

  2. Events (dwallacelf, 15:14:50)
  3. Website & PR (dwallacelf, 15:15:57)
    1. Dave in process of updating web site with 25.02 release info and new users (dwallacelf, 15:19:51)
    2. Main page discussed in yesterday's FD.io Marketing meeting and the News section to be moved above the New Users section (dwallacelf, 15:20:43)

  4. Infra (dwallacelf, 15:21:07)
    1. Repeating Infra info due to IRC disconnecting -- apologies if this is a duplicate (dwallacelf, 15:23:13)
    2. CSIT VPP 25.02 Release report has been published on-time!  Congrats to all who worked on the VPP 25.02 release and CSIT report! (dwallacelf, 15:23:26)
    3. CX7 loaner cards being installed in GraceGrace server (dwallacelf, 15:23:45)
    4. No update on ETA for 6 CX7's ordered last Nov (dwallacelf, 15:24:02)
    5. CI maintenance to begin the end of this week (dwallacelf, 15:24:13)
    6. Vanessa to schedule maintenance window for Jenkins/gerrit on the last week of March (dwallacelf, 15:24:26)
    7. Marvell DPU's working, CSIT support waiting for a ci-management patch to be merged (later today) (dwallacelf, 15:24:38)

  5. Action Items (dwallacelf, 15:25:41)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:25:58)


Meeting ended at 15:26:03 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot` (12)
  3. dwallacelf74 (9)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. vrpolak (1)
  8. fan_zhang (1)
  9. JeffShaw (1)
  10. edwarnicke (0)
  11. mackonstan (0)


Generated by MeetBot 0.1.4.