#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:31 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:43)
    2. Fan Zhang (fan_zhang, 15:02:33)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:15)
    1. Jeff Shaw (JeffShaw, 15:03:17)
    2. Matt Smith (mgsmith, 15:03:26)

  2. Action Items (dwallacelf, 15:05:01)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:05:48)

  3. Infra (dwallacelf, 15:05:59)
    1. ACTION: Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek (dwallacelf, 15:15:27)
    2. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:15:59)
    3. ACTION: Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace (dwallacelf, 15:19:04)
    4. NVidia servers with loaner connectx7 NICs are now operational (dwallacelf, 15:32:20)
    5. No update on back-ordered CX7 NICx (dwallacelf, 15:32:41)
    6. Marvell DPUs are online.  CSIT team waiting for Marvell folks to add octeon10 driver plugin to VPP packages (dwallacelf, 15:33:27)
    7. No news from AMD on zen2 testbed replacement (dwallacelf, 15:34:33)

  4. Website & PR (dwallacelf, 15:34:56)
    1. FD.io web site updated with latest News and New Users.  News section moved above New Users section for better visibility (dwallacelf, 15:35:40)

  5. Infra (dwallacelf, 15:35:58)
    1. Dave & Vanessa finalizing data migration of create time and ticket reporter into Github Issues prior to Jira decomissioning (dwallacelf, 15:37:07)
    2. Dave & Vanessa working on security process of using GitHub Issues instead of Jira. (dwallacelf, 15:38:07)


Meeting ended at 15:38:12 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek
  3. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
  4. Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. fan_zhang (1)
  5. JeffShaw (1)
  6. mgsmith (1)
  7. valderrv (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.