#fdio-meeting: FD.io TSC

Meeting started by dwallacelf77 at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf77, 15:01:06)
    1. valderrv (valderrv, 15:01:10)
    2. Joel Halpern (JoelHalpern, 15:01:11)
    3. Matt Smith (mgsmith, 15:01:50)

  2. Action Items (dwallacelf77, 15:03:34)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf77, 15:04:01)
    2. ACTION: Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek (dwallacelf77, 15:04:26)
    3. Vratko Polak. (vrpolak, 15:04:30)
    4. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf77, 15:05:01)
    5. ACTION: Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace (dwallacelf77, 15:05:22)

  3. Infra (dwallacelf77, 15:06:28)
    1. https://jira.linuxfoundation.org/plugins/servlet/desk/portal/2/IT-27954 <-- Discussion abut linking GitHub issues from Gerrit commit messages. (vrpolak, 15:08:25)
    2. No status update on GraceGrace CX7 enablement in CSIT (dwallacelf77, 15:10:33)
    3. Marvel DPU packaging issue has been sorted out and Dave will merge ci-management gerrit change when final clean up has been completed. (dwallacelf77, 15:11:45)
    4. ACTION: Dave to ping Vexxhost for status of CY2024 order of CX7 NICs and cables (dwallacelf77, 15:12:11)
    5. ticket open to decommision jira.fd.io after completion of migration to Github Issues (dwallacelf77, 15:13:33)
    6. Jeff Shaw (JeffShaw, 15:14:27)
    7. Jeff reached out to Srikanth to identify Granite Rapid sku's for CY25 donations (dwallacelf77, 15:16:31)

  4. Events (dwallacelf77, 15:19:07)
    1. ONE Summit + Cloud Native Telco Day is next Monday, Tuesday in London (dwallacelf77, 15:19:38)


Meeting ended at 15:19:47 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek
  3. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
  4. Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace
  5. Dave to ping Vexxhost for status of CY2024 order of CX7 NICs and cables


People present (lines said)

  1. dwallacelf77 (17)
  2. collab-meetbot (12)
  3. vrpolak (2)
  4. valderrv (1)
  5. JoelHalpern (1)
  6. mgsmith (1)
  7. JeffShaw (1)
  8. dwallacelf (0)
  9. edwarnicke (0)
  10. mackonstan (0)
  11. fan_zhang (0)


Generated by MeetBot 0.1.4.