#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:06 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:22)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:55)
    1. Matt Smith (mgsmith, 15:01:59)
    2. Fan Zhang (fan_zhang, 15:02:20)

  2. Action Items (dwallacelf, 15:03:57)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:04:05)
    2. Jeff has identified SKU for cpu donation and will follow up with Maciek on SuperMicro SKUs (dwallacelf, 15:06:29)
    3. Jeff investigating next gen NICs (dwallacelf, 15:06:49)
    4. Jeff also investigating Sierra Forest (e-core) SKUs for later (dwallacelf, 15:07:58)
    5. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:09:46)

  3. Archival of HICN project (dwallacelf, 15:11:27)
    1. Jeff Shaw (JeffShaw, 15:13:11)
    2. VOTE: Voted on "FD.io TSC approves the archival of the HICN project?" Results are, +1: 5 (dwallacelf, 15:14:33)
    3. ACTION: Dave to open a LF-IT ticket to archive the HICN project and notify Vanessa (dwallacelf, 15:15:01)
    4. Thanks to all of the CiCN/HICN contributors for their contributions to FD.io (dwallacelf, 15:15:33)

  4. Infra (dwallacelf, 15:15:49)
    1. the ConnectX-7 NICs and cables have been delivered to Vexxhost.  Peter to work on deployment in CSIT testbeds (dwallacelf, 15:16:31)
    2. All the rest of the infra is operational (dwallacelf, 15:18:48)
    3. Marvell packages pushed to packagecloud.io./fdio/master, CSIT cleaning up processing of aarch64 packages (dwallacelf, 15:19:16)

  5. Events (dwallacelf, 15:19:44)
    1. ONE Summit went off well.  Details to be reported later (dwallacelf, 15:20:20)


Meeting ended at 15:22:01 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
  3. Dave to open a LF-IT ticket to archive the HICN project and notify Vanessa


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (16)
  3. vrpolak (2)
  4. mgsmith (2)
  5. fan_zhang (2)
  6. JeffShaw (2)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.