#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:42 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:00:46)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:56)
    1. Jeff Shaw (JeffShaw, 15:00:57)

  2. Action Items (dwallacelf, 15:01:28)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:02:10)
    2. valderrv (valderrv, 15:02:18)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:19)
    4. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:03:11)
    5. Matt Smith (mgsmith, 15:05:48)

  3. Infra (dwallacelf, 15:06:10)
    1. All infra is operational (dwallacelf, 15:11:27)
    2. Vanessa fixed links to github issues for jira imported tickets (dwallacelf, 15:16:38)

  4. Website & PR (dwallacelf, 15:17:10)
    1. Dave updated Web Site to remove HICN links not that it has been archived (dwallacelf, 15:19:37)


Meeting ended at 15:22:04 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints


People present (lines said)

  1. dwallacelf (12)
  2. collab-meetbot (12)
  3. fan_zhang (1)
  4. JeffShaw (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. vrpolak (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.