#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:42)
    1. Joel Halpern (JoelHalpern, 15:00:44)
    2. Matt Smith (mgsmith, 15:00:54)
    3. Jeff Shaw (JeffShaw, 15:01:32)
    4. Fan ZHang (fan_zhang, 15:01:41)

  2. Action Items (dwallacelf, 15:02:55)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:03:12)
    2. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:03:26)

  3. Infra (dwallacelf, 15:03:39)
    1. CY2025 capital equipment order waiting for confirmation of SKUs.  Budget window ends in June 2025, so getting orders under way is high priority. (dwallacelf, 15:09:10)
    2. CY2024 equipment has all arrived and final installation of Marvell DPU and CX7s under way. (dwallacelf, 15:10:55)

  4. Events (dwallacelf, 15:12:06)
    1. Druhv will be attending DPDK summit in May (dwallacelf, 15:13:59)


Meeting ended at 15:14:42 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints


People present (lines said)

  1. dwallacelf (12)
  2. collab-meetbot (12)
  3. JoelHalpern (1)
  4. mgsmith (1)
  5. fan_zhang (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. valderrv (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.