#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:03 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:05)
    2. Matt Smith (mgsmith, 15:02:21)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:28)
    1. valderrv (valderrv, 15:02:31)
    2. Fan Zhang (fan_zhang, 15:02:33)
    3. Jeff Shaw (JeffShaw, 15:02:34)

  2. Action Items (dwallacelf, 15:03:04)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:03:32)
    2. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:05:19)
    3. Joel Halpern (JoelHalpern, 15:07:20)

  3. Infra (dwallacelf, 15:07:55)
    1. Marvell testbed has been updated to Ubuntu 24.04 and Peter is working on building the octeon10 packages for CSIT performance testing (dwallacelf, 15:10:56)
    2. All other testbeds and nomad servers ok (dwallacelf, 15:11:21)
    3. Vanessa working on the security workflow via github issues (dwallacelf, 15:12:40)
    4. Vanessa has sent out invites to all committers for access to manage github issues (dwallacelf, 15:13:17)

  4. Events (dwallacelf, 15:16:56)


Meeting ended at 15:19:34 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot` (12)
  3. vrpolak (1)
  4. mgsmith (1)
  5. valderrv (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. JoelHalpern (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.