#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:06 UTC (full logs).

Meeting summary

    1. valderrv (valderrv, 15:00:49)
    2. Joel Halpern (JoelHalpern, 15:00:54)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:07)
    1. Casey gave overview of yesterday's Governing Board meeting (dwallacelf, 15:06:26)
    2. Jeff Shaw (JeffShaw, 15:07:58)
    3. Discussion of POC for LFN governance-automation (dwallacelf, 15:09:11)
    4. https://github.com/lfnetworking/governance-automation (dwallacelf, 15:09:31)
    5. https://github.com/lfnetworking/governance-automation/blob/main/.lfn/classify-config.yml (dwallacelf, 15:10:58)

  2. Action Items (dwallacelf, 15:11:20)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:11:42)
    2. Matt Smith (mgsmith, 15:12:13)
    3. ACTION: Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints (dwallacelf, 15:13:26)

  3. Infra (dwallacelf, 15:13:59)
    1. Jeff has been working to get SuperMicro servers SKUs.  Once these are available, Dave will submit a quote request to Vexxhost (dwallacelf, 15:17:41)
    2. Vansessa working on transition of Jenkins instances from running on OpenStack VM's to Kubernetes containers (dwallacelf, 15:21:42)


Meeting ended at 15:22:52 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot` (12)
  3. valderrv (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. vrpolak (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.