#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:02:06 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:30)

  1. Action Items (dwallacelf, 15:05:26)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:05:46)

  2. Infra (dwallacelf, 15:06:53)
    1. All information now available for GNR and SFR intel SuperMicro servers -- Quote request to be sent to Vexxhost by end of the week (dwallacelf, 15:14:40)
    2. Marvell DPU testbeds are now operational (dwallacelf, 15:14:53)
    3. Ampere requires and NDA for the installation of upgraded fimrware to fix the Ampere performance testbed issues in CSIT (dwallacelf, 15:16:22)
    4. ACTION: Dhruv to send Casey and Dave email identifying the request for review by LFN legal (dwallacelf, 15:16:50)
    5. Vanessa, Dave, and Naveen to meet today to discuss migration to Github Actions (dwallacelf, 15:17:58)
    6. Jeff Shaw (JeffShaw, 15:21:59)
    7. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:22:35)


Meeting ended at 15:23:08 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dhruv to send Casey and Dave email identifying the request for review by LFN legal
  3. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (12)
  2. collab-meetbot` (12)
  3. vrpolak (1)
  4. JeffShaw (1)
  5. edwarnicke (0)
  6. JoelHalpern (0)
  7. mackonstan (0)
  8. mgsmith (0)
  9. valderrv (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.