#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:42 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:21)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:26)
    1. valderrv (valderrv, 15:01:28)
    2. Fan Zhang (fan_zhang, 15:01:33)
    3. Joel Halpern (JoelHalpern, 15:01:53)
    4. Jeff Shaw (JeffShaw, 15:03:47)

  2. Action Items (dwallacelf, 15:04:29)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:04:56)
    2. LFN still working on contracts and agreements with deployment of zulip (dwallacelf, 15:05:20)
    3. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:06:09)

  3. Infra (dwallacelf, 15:07:37)
    1. Matt Smith (mgsmith, 15:07:42)
    2. Quote from Vexxhost for GNR/SFR servers is in process. (dwallacelf, 15:09:03)
    3. VPP 25.06 RC1 milestone completed yesterday (dwallacelf, 15:09:48)
    4. Migration to Github Actions is under way. Weekly meetings scheduled with Naveen, Dave, & Vanessa (dwallacelf, 15:13:02)

  4. Events (dwallacelf, 15:13:18)
    1. DPDK Summit is happening in Santa Clara in Sept.  CFP open now. (dwallacelf, 15:13:42)

  5. Website & PR (dwallacelf, 15:14:00)
    1. Marketing meeting yesterday -- Jill identified a new producer for LFN Podcast series. (dwallacelf, 15:14:56)
    2. Tim O'Driscoll suggested FD.io talk(s) at DPDK summit in Sep (dwallacelf, 15:15:26)

  6. 2025 FD.io Goals (dwallacelf, 15:17:32)
    1. Dave gave status update to LFN Governing Board on May 7th which was well received. (dwallacelf, 15:19:03)


Meeting ended at 15:19:14 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. valderrv (1)
  5. fan_zhang (1)
  6. JoelHalpern (1)
  7. mgsmith (1)
  8. JeffShaw (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.