#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:43 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:00:58)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:50)
    1. valderrv (valderrv, 15:02:07)

  2. Action Items (dwallacelf, 15:04:04)
    1. Fan Zhang (fan_zhang, 15:04:06)
    2. Casey reporing on zulip -- contracts signed and single-sign on is in process (dwallacelf, 15:04:45)
    3. Jeff Shaw (JeffShaw, 15:05:02)
    4. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:05:41)
    5. Matt Smith (mgsmith, 15:05:49)
    6. In june, new versions of LFX Insights, openprofile, and individual management of LF ID (dwallacelf, 15:06:32)
    7. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:09:19)
    8. CFP for DPDK Summit June 19th (dwallacelf, 15:16:25)

  3. Infra (dwallacelf, 15:22:51)


Meeting ended at 15:32:13 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. collab-meetbot (12)
  2. dwallacelf (11)
  3. vrpolak (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.