#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:19 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:01:58)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:54)
    1. valderrv (valderrv, 15:06:40)
    2. Jeff Shaw (JeffShaw, 15:08:06)
    3. Matt Smith (mgsmith, 15:08:06)
    4. June 19th meeting is cancelled due to Juneteenth day holiday in US (dwallacelf, 15:08:36)
    5. Discussion on discussion/voting on SuperMicro CY2025 server how to proceed if the quote comes in after next week's meeting. (dwallacelf, 15:11:19)

  2. Action Items (dwallacelf, 15:12:00)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:13:19)
    2. Fan Zhang (fan_zhang, 15:13:36)
    3. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:13:49)
    4. ACTION: Dave to update wiki after next week's meeting to announce cancellation of June 19th meeting (dwallacelf, 15:14:35)

  3. Infra (dwallacelf, 15:14:50)
    1. Still waiting for quote from Vexxhost on SuperMicro order for Intel donations (dwallacelf, 15:15:07)
    2. Some wonkiness with Jenkins <-> Vexxhost connectivity (dwallacelf, 15:16:50)

  4. Events (dwallacelf, 15:17:20)
  5. Website & PR (dwallacelf, 15:18:19)
    1. Dave pushed a couple of maintanence updates to New Users collateral (dwallacelf, 15:18:39)


Meeting ended at 15:22:41 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
  3. Dave to update wiki after next week's meeting to announce cancellation of June 19th meeting


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. mgsmith (1)
  5. valderrv (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.